Joomla! 1.0.11

Das auch von mir eingesetzte CMS Joomla! ist in letzter Zeit zur Zielscheibe türkischer Skript-Kiddies geworden (naja, es gibt Schlimmeres, das junge Türken in ihrer Freizeit tun können, als Webseiten zu „defacen“.), auch ich war schon zweimal betroffen. Heute wurde endlich eine neue Version veröffentlicht, die u. a. 8 Sicherheitslücken schließt (4 davon kritisch), es wird daher dringend geraten, ein Update durchzuführen.

Bei der Gelegenheit sollte man auch die eingesetzen Komponenten und Module auf Aktualität überprüfen, auch diese bieten den Skript-Kiddies Angriffsflächen.

Leider ist auch Joomla! 1.0.11 nicht fehlerfrei, doch auch dafür gibt es bereits eine Lösung.

Leave a comment

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.